Question 27 of 32 from exam 300-515-SPVI: Implementing Cisco Service Provider VPN Services

Question 27 of 32 from exam 300-515-SPVI: Implementing Cisco Service Provider VPN Services

Question

interface LoopbackO
ip address 1.1.1.1 255.255.255.255

ip ospf1 area 0
!

interface GigabitEthernet0/1/0
ip address 10.0.2.1 255.255.255.252
!
service instance 101 ethernet
encapsulation dotiq 101
rewrite ingress tag pop 1 symmetric

42vpn evpn instance 100 point-to-point
!
vpws context ve100
service target 2 source 1
member GigabitEthernet0/1/0 service-instance 101
!
interface GigabitEthernet0/1/1
ip address 10.0.1.1 255.255.255.0
ip ospf 1 area 0
mpls ip
!
router bgp 65500
bgp router-id 1.1.1.1
neighbor 2.2.2.2 remote-as 65501
neighbor 2.2.2.2 update-source Loopback0
!
address-family ipv4
neighbor 2.2.2.2 activate
exit-address-family
!
address-family 12vpn evpn
neighbor 2.2.2.2 activate

eg eg

Refer to the exhibit.

An engineer is trying to configure an EVPN VWPS.

What is the issue with this configuration?

Answers

Explanations